当前位置:首页 >  问答

通达信分时指标导入

我来帮TA回答

通达信分时图指标怎么导入?

1点击公式菜单选择公式引入。
2选择指标文件所在位置,引入。
3在分时图中点击画面菜单选择画面组合。
如果现在是2图组合,请点击3图组合。
这样就多了一个看指标的窗口。
假设导入的指标名字是DDX.FNC。
请单击选中第3个窗口,在输入股票代码处打DDX回车即可。

怎么把指标加入通达信的分时图里面

点击左边的公式管理器——用户。这时,就要看你的指标公式是代码还是已经制作好的公式。
若是代码,就点击新建,在里面相关栏目里输入,确定就行了。
若是现成的公式,点击导入公式,把公式导入进来。

请教高手怎样将分时T+0指标加入通达信软件中去

打开公式编辑器,选择一个公式的类型/新建/输入这个公式的名称/将下面的代码复制到最下面的大空格中/确定保存即可.你上面的公式最后的颜色不完整,我帮你添加上一种颜色请复制下面的代码
{分时T+0指标公式源码}
MA30:=EMA(CLOSE,30);
强弱:EMA(CLOSE,900);
STICKLINE((MA30>强弱),MA30,强弱,1,0),COLOR0000FF;
STICKLINE((MA30<强弱),MA30,强弱,1,0),COLOR00FF00;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
现价:CLOSE,COLORWHITE,LINETHICK1;
STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW;
DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,'★B'),COLORYELLOW;{吸}
DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'★'),COLORRED;

我想在通达信分时图上加个自己的指标

在分时下左下角点指标----点鼠标右键---选择分时指标即可

请高手做一个,个股分时图中,均线全日上涨选股公式。

cb:=sum(amount,0)/sum(v,0)/100;
cjbs:=count(v>0);
count(cb>=cb,cjbs)>=cjbs*0.9 and all(cb>cb,20);
//这个在飞狐的分笔成交周期下使用,在通达信下不支持笔成交周期。

用通信达软件写个选股公式(当天股价上穿或跌破分时均线三次以上)

这是《股票盯盘系统》分时选股公式的样子:

count(cross(ditclose,ditavg) or cross(ditavg, ditclose),240)>3;

选中的结果太多了,好象没有什么实用价值:

2018年3月12日

《股票盯盘系统》支持分时公式选股,也可以与K选股公式组合起来选。盘中实时数据选股,2秒出结果,方便快速。

是苹果手机上的应用,可以从苹果应用商店AppStore中下载。