当前位置:首页 > 问答

周金叉kdj选股公式

我来帮TA回答

求通达信周线KDJ金叉日线macd金叉选股公式

请将选股周期选择:周线!
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD金叉:CROSS(DIF,DEA);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,M13,1);
D:=SMA(K,3,1);
KDJ金叉:CROSS(K,D);

周线KDJ金叉日线MACD金叉选股公式

已修改!
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD金叉:CROSS(DIF,DEA);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
KDJ金叉:CROSS(K,D);

日,周,月,kdj同时金叉选股公式,(用在通达信上) 请帮写一个选股公式.谢谢!

{三金同现}
YK:=MA("KDJ.K#MONTH"(9,3,3),20);
YD:=MA("KDJ.D#MONTH"(9,3,3),20);
ZK:=MA("KDJ.K#WEEK"(9,3,3) ,5);
ZD:=MA("KDJ.D#WEEK"(9,3,3) ,5);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
RJC:=CROSS(K,D);
ZJC:=CROSS(ZK,ZD);
YJC:=CROSS(YK,YD);
XG:RJC OR ZJC OR YJC;

求:周线kdj即将金叉的选股公式

金叉表示买进股票,看后势能否发散向上。

通达信kdj修改参数后如何选股

这根本不用编辑公式多此一举,直接用综合选股,选择kdj指标或者kd指标都行,
参数改成16,7,7,选择k上穿d选股就可以了.


实在喜欢用公式下面代码参数找图上填写.

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
XG:CROSS(K,D) AND D<20;

kdj指标周线买入技巧 怎样用KDJ指标选股

在股票市场中要赚钱,首先要做好选股工作。日线KDJ是一个敏感指标,变化快随机性强,经常发生虚假的买、卖信号,使投资者根据其发出的买卖信号进行买卖时无所适从。运用周线KDJ与日线KDJ共同金叉选股法,就可以过滤掉虚假的买入信号,找到高质量的成功买入信号。周线KDJ与日线KDJ共同金叉选股法的买点选择可有如下几种:

第一种买入法:打提前量买入法。
在实际操作时往往会碰到这样的问题:由于日线KDJ的变化速度比周线KDJ快,当周线KDJ金叉时,日线KDJ已提前金叉几天,股价也上升了一段,买入成本已抬高。激进型的投资者可打提前量买入,以求降低成本。

打提前量买入法要满足的条件是:
① 收周阳线,周线K、J两线勾头上行将要金叉(未金叉)。
② 日线KDJ在这一周内发出金叉,金叉日收放量阳线(若日线KDJ金叉当天,成交量大于5日均量更好。)

第二种买入法:周线KDJ刚金叉,日线KDJ已金叉买入法。
第三种买入法:周线K、D两线“将死不死”买入法。
此方法要满足以下条件
① 周KDJ金叉后,股价回档收周阴线,然后重新放量上行。
② 周线K、D两线将要死叉,但没有真正发生死叉,K线重新张口上行。
③ 日线KDJ金叉。
用此方法买入股票,可捕捉到快速强劲上升的行情。

这些可以慢慢去领悟,在股市中没有百分之百的成功战术,只有合理的分析。每个方法技巧都有应用的环境,也有失败的可能。新手在把握不准的情况下不防用个牛股宝手机炒股去跟着牛人榜里的牛人去操作,这样稳妥得多,希望可以帮助到您,祝投资愉快!